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Learning Objectives

e Wrap text

e Merge and Center

e Freezing headings

e Change numerical type
e Write basic formulas

e Insert charts

e Sort data



Definitions
Wrap text — to make text fit in a cell within its existing space.

Merge and Center — to combine multiple cells and center the text. Often used to create a title
within a spreadsheet.

Freezing — setting a row or column so that the headings remain in place when movingin a
spreadsheet.

Formulas — used to perform basic calculations in Excel such as addition, subtraction, division, and
multiplication.

Charts — a visual representation of data.

Sorting — arranging data based on a specific parameter.



Wrap text

When inserting text into a cell, sometimes it is too long. As we’ve learned you can adjust rows and
columns to accommodate the text.

You can also use Wrap Text.
This means the text is “wrapped” within the size of the existing cell.

For example, in our Business Overview spreadsheet, in cell D2, the business description does not fit
into the existing cell.

D
Business Description S
Designing and printir

rt |




If we use Wrap Text, the text will fit in the existing cell without needing to adjust the width of the
column.

To use Wrap Text:

1. Select the cell.

D
Business Description S
Designing and printirf

2. Click Wrap Text. It is found under Home — Alignment.

Data Review View Help

[

Il
I
%

b Wrap Text -

€= 3= Merge & Center ~

Ii|
i
il

Alignment M



The row height has been automatically adjusted and the text has been wrapped so it is now visible
in the cell.

D
Business Description ¢
Designing and
printing fine 3D
objects since 2009!




Merge and Center

You may want to add a title within your spreadsheet. Merge and Center is commonly used at the
top of a spreadsheet to create a title by merging several cells and centering the text.

Here is an example of a title that has used Merge and Center.

Notice how the title appears to span several rows.

D E F G
Business Overview
wusiness Description Start Date Contact Name Contact Email (

)esigning and
rinting fine 3D
ibjects since 2009! 10/31/2009 Daniel Heaton dheaton@iclibrary.info




To Merge and Center:

1. Enter the title of your spreadsheet in Al.

Al v Jx Business Over
A
1 |Business Overview h

2 Business Name Owne¢

2. Select the range of cells you want to merge. The text will be centered in the middle of this
range. For this example, using the Business Overview sheet, | select A1:J1 (A1 -J1).

3. Click Merge and Center. It is located under Home — Alignment.



Data Review View Help QTeII me

\ T == - 2 wrapText
== E = Merge&Center '-
P Alignment ¥

uerview

Your spreadsheet should now look like this:

D E F ‘

Business Overview
Business Description Start Date Contact Name Contact Email
Designing and
printing fine 3D
objects since 2009! 10/31/2009 Daniel Heaton dheaton@jclibrary.info
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Freezing Headings

To freeze a heading means to be able to view the top most row or first column no matter where
you are on your spreadsheet. This can be helpful so that you know which data you are looking at.

To freeze a heading, go to the View tab, under the Window section. The icon says “Freeze Panes”.

Review MYV Help Q Tell me what you want to do

q O\ L_E - EDSpm r

" Hide
Zoom 10

oom to New Arrange Freeze
lection Window All Panes~

Window

L)
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To freeze a row:

Click Freeze Panes.

- yUu YWd J UV

- Split (1] View EE [
________ Hide  [[] | _
e Freeze . Switch M
Panes ~ ele - ' Windows ~
: Freeze Panes
_: Keep rows and columns visible while the rest of Freezes columns AND rows (depending
the worksheet scrolls (based on current selection). on which active cell is selected).
Freeze Top Row
Keep the top row visible while scrolling through Freezes the first row.
- the rest of the worksheet.
Freeze First Column
SH Keep the first column visible while scrolling Freezes the first column.
through the rest of the worksheet.
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For this example, we will freeze the first row of headings.

To freeze the first row of headings, go to View — Freeze Panes — Freeze Top Row.

lesson_2.xlsx - Excel

> el = [ [B=] B split =
m X e L5
100% Zoom to New Arrange Freeze Switch
Selection Window All  Panes~ | A Windows ~
Zoom Freeze Panes
_: Keep rows and columns visible while the rest of
the worksheet scrolls (based on current selection).
» Freeze Top Row
B | Keep the top row visible while scrolling through ﬁ

the rest of the worksheet.

s Freeze First Column
n e O u rce : Keep the first column visible while scrolling

through the rest of the worksheet.
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The first row is now frozen. If you look at the row numbers, you can see that even though | am at
row 9, my first row is still visible.

A B C
1 Month Income Source Amount
»9
10

Tip: to “unfreeze” a row or column, go to View — Freeze Panes — Unfreeze Panes.

14



View HgEIY Q Tell me what you want to do

,,,,, n?a D.\ DE E - Split 1

. Hide
100% Zoomto New Arrange Freeze -
Selection Window All Panes~ ' ' -'" 2le]
Zoom Unfreeze Panes
™ | Unlock all rows and columns to scroll

through the entire worksheet.
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Number Formatting

You may want to specify the appearance of your data in a cell. For example, for dollar amounts, you
may want to use a S sign. Or for dates, you may want it expressed in a specific manner.

You can change how data is represented in cells from the Home tab in the Number section.

]
General v

0 .00
$ % * S0 a0 E

5 Copy ~ Number

16



In this example, the Number status for this column is “General”

This means that data can be entered as letters or numbers. General does not have any specific
formatting.

]
B General M
s $-% 2 | % 3
Amount — -

2200

600

1000

250

200

4250
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To change the column so that the amounts are formatted as a dollar format, | change General to
Currency.

To change the Number, first select the column by clicking on the column letter. This selects all the
cells in the column.

B_

e
Amount

Next, choose Currency under Home — Number.

18



General
No specific format

Number
Amount
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Your data should now look like this:

Amount
$2,200.00
$600.00
$1,000.00
$250.00
$200.00
$4,250.00

20



Numbers, Currency, Accounting

Numbers, currency, and accounting in the Number section represent dollar amounts in different
ways. Below is how they display.

Numbers Currency Accounting
Amount Amount Amount
2200.00 $2,200.00 S 2,200.00
600.00 $600.00 S 600.00
1000.00 $1,000.00 5 1,000.00
250.00 $250.00 S 250.00
200.00 $200.00 S 200.00
aintl $4,250.00 $ 4,250.00

21



Formulas

Formulas in Excel are written in a specific format. We saw an example of that with Autosum.
=SUM(C9:C11)

Below are examples of basic formulas in Excel.

Addition: =C9+C11

Subtraction: =C9-C11

Multiplication: =C9*C11

Division: =C9/C11

22



To enter a formula:

1. Click on the cell where you want the amount to appear.

A

p:
4

-

A W NN =

2. Enter the formula.

A

: 2
2 4
3 [=al+a2 «

23



3. Press enter on the keyboard or click on a blank cell.

A

w N =

-

The total now appears in cell A3.

Tip: You can also type the formula in the formula bar after selecting the cell.

M Font

B

24



Other common formulas can be accessed by clicking on the arrow to the right of the Autosum
function.

Autosum can be found under the Home tab, in the Editing section.

3. Autosum -

> Sum
I

Average ¢

Count Numbers
Max

Min

More Functions...

25



Sorting Data

You may want to sort data based on certain parameters such as alphabetically or by the value of a
number.

Data can be sorted under the Home tab, in the Editing section.

> AutoSum ~ A
7Y
Fill ~
t Sort &

3 Cut C & Clear - Filter - Select -

| E= Coov ~ Editing A
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To sort data:

o

O 0O N O U B WN =

1. Select the entire range of data.
A b

Monthly Expenses

Expenses Amount
Software and Licensing $75.00
Marketing and Website $100.00
Electricity $150.00
Maintenance $250.00
Filament / Materials $500.00
Total $1,075.00

Note: if you do not select the entire range of data, Excel will ask if you want to expand the
selection. The reason for this is that it assumes you want all the data to be sorted, not only a single

column or row.

27



2. Click Sort and Filter—-A-2
o

By O

Sort & Find &
Filter » Select ~

dit 8] SortAtoZ
Zl SortZto A

Custom Sort...
I

Your data should now be arranged from A — Z.

—

|Electricity

Filament / Materials

| Maintenance
‘Marketing and Website

Software and Licensing

28

$150.00
$500.00
$250.00
$100.00

$75.00



If you want to sort the data numerically, you may need to “Custom Sort”. This happens when the
range of data also contains cells that have text in them.

To sort the same range of data numerically:

1. Select the range of cells.

Expenses Amount
Electricity $150.00
. |Filament / Materials $500.00
. |Maintenance $250.00
. |Marketing and Website $100.00
~ |Software and Licensing $75.00
, Total $1,075.00 | &

29



2. Click on Sort & Filter — Custom Sort.

By O

Sort & Find &
Filter ~ Select ~

2] SortAtoZz
/le SortZto A

Custom Sort... -

3. Choose the column to Sort by that has the numerical values.

Sort ? X
+§l Add L )( Delete Level E@ Copy Level A llw Options... My data has headers
Column Sort On Order
- |Sortby ‘Amount i v | | Cell values v | |Smallest to Largest v
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4. Choose the order of the numerical values, Smallest to Largest, or Largest to Smallest.

Your data should now be arranged by the value you chose, in my case, Smallest to Largest.

Software and Licensing $75.00
Marketing and Website $100.00
Electricity $150.00
Maintenance $250.00
Filament / Materials $500.00

31



Charts

Excel allows users to create visual charts based on their spreadsheet data.

Charts can be found under Insert — Charts

= - l=-r"h- @ o
12 el || "R I ,I <

Recommended o Maps PivotChart
Charts L M

T ? E B Charts F.

«commended Table  Pictures
PivotTables f

Tables

Insert

- -
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To insert a chart:

1. Select the data you want represented in a chart:

Montly Expenss

33



2. Click Recommended Charts.

Recommended ‘ ,
Charts .
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A selection of charts will appear. The most common are clustered, bar, and pie.

IV*L  EEEE  mom

Vet —

Insert Chart ? X '}
Recommended Charts  All Charts E
ero g s Pie B

MR o e Monthly Expenses Amount __|'

ey m—
Vi bt wd oise R

PR |

MO0 Q0008 NS0 MENS MONOE $180000 5155083

Manthly Expenses Amcunt

/ |

X e l I
e W " l
. . )

Monthly Expenses Amount

s Software and Licensing = Marketing and Website = Electricity

» Maintenance = Filament/ Materials = Total

@ Sulvrs i aing @ Madoteg bl Wekats « (i iTy

Nawmnar * Marwnn [ Notwudi » Yo

A - :
'. A pie chart is used to show proportions of a whole. Use it to show numbers that 3

relate to a larger sum and always equal 100%. Do not use this chart if it contains
many slices as angles are hard to estimate.
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This is what a chart will look like on your spreadsheet.

A A | B | C 1 D ; E 1 F | G | H |
1| Monthly Expenses

- EHpeEhEes il Monthly Expenses Amount

3 Software and Licensing $75.00

4 Marketing and Website $100.00

5 Electricity $150.00

6 Maintenance $250.00

7 | Filament / Materials $500.00

8

 Total $1,075.00
9*
0
1]

12|
3 m Software and Licensing ® Marketing and Website = Electricity
|4‘ Maintenance = Filament / Materials = Total
I5
— -
|6

Tip: to delete a chart, click on it once, then press delete on your keyboard.
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Lesson 2 Activity — Expenses

Expense Category

Amount -January

Amount - February

Filament / Materials

500

Maintenance 300

Power (electricity) 250

Software and licensing 125

Marketing and Website hosting | 75
?

Total Expenses

New sheet:

1. Create a new sheet for your expense spreadsheet.

2. Add the data and headings above.

3. Rename your sheets to reflect their data.

37




Formatting:

1. Change the font for all cells to Verdana.
2. Make the font size for the headings “Expense Category” and “Amount” to 16.

3. Change the headings “Expense Category” and “Amount” to Bold.

Autofill

1. Use Autofill to copy the expenses from January to February.

Totals:
1. Find the total expense amount using Autosum.
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Lesson 3 — Activity - Formulas

Category January February
Income
Expenses
Profit
1. Create a new sheet with the following fields. Rename the sheet to Profits
2. Enter the total income and expense amounts for January and February.
3. In the Profit row, write the formula that will provide the Profits for those two months.
4. Change the Number format for January and February to Currency. (Bonus: change the

Number format to Currency for the Income and Expense spreadsheets.)

39




Lesson 3 Activity — Freezing, Sorting, and Currency.

Freeze the first row for the Income and Expense spreadsheets.

Change the Number type for the amount columns on both sheets to Currency.
Sort the data alphabetically, A —Z.

Sort the data numerically, Smallest — Largest.

Insert a chart for either the Income or Expense spreadsheets.

o v kA w N oe

Create a new sheet named Profit.

40



Next Class
Planning and Customization

Learn how to create template spreadsheets for future use, how to format a spreadsheet for
printing, and how to create borders and change cell colors.
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